Aktuelle Angebote aus dem Internet

Aktuelle Technik Angebote

WordPress 2.9 Bug Dein Versuch, den Artikel “*Beitragstitel*” zu bearbeiten, ist fehlgeschlagen. Bitte nochmals versuchen.

| 9 Kommentare

Seitdem ich meine Blogs auf WordPress 2.9 "geupdatet" habe, erscheint (nicht immer !), beim Einstellen von Artikeln die Fehlermeldung:

"Dein Versuch, den Artikel “*mein gerade erstellter Artikel-Titel*” zu bearbeiten, ist fehlgeschlagen. Bitte nochmals versuchen."

In den verschiedenen Foren, in denen solche Bugs und Fehlermeldungen behandelt werden, gibt es noch keine Lösung für dieses Problem, nur Vermutungen.

Ich habe einen Weg herausgefunden, der mir das Einstellen von Artikeln erlaubt, obwohl diese Fehlermeldung auftritt.
Die normale Vorgehensweise, einen Artikel einzustellen ist doch, den Titel vergeben, die Kategorie anklicken und dann den Inhalt schreiben, zum Schluss noch nach Bedarf des Auszug schreiben, einige Tags komplettieren und anschliessend auf "Publizieren" klicken. Und genau danach, tritt dieser Fehler auf. Wenn man dann auf den Link "Nochmal versuchen" klickt, landet man wieder in dem Bereich, wo man einen neuen Artikel eingeben kann. Die gerade gemachten Eingaben sind dann aber komplett weg. Hier darf man nicht auf den Link "Nochmal versuchen" klicken, sondern im Browser zurück gehen. Bei mir blieben dann alle Einträge erhalten, bis auf den Titel. Diese Fehlermeldung tritt auch auf, wenn man anstatt auf "Publizeiren" auf "Speichern" klickt.

Der Trick ist der, dass man bei Neuerstellung eines Artikels, nur den Titel vergeben braucht und anschliessend gleich auf Speichern klicken (nicht auf "Publizieren", da es passieren kann, dass dieser Fehler nicht auftritt und dann hat man nur einen Titel, ohne Text veröffentlicht. Bis man dann den kompletten Artikel fertig geschreiben hat, könnten schon einige Leser abspringen, weil es ja nichts zu lesen gibt). Also auf "Speichern" klicken. Wenn dann die Fehlermeldung auftritt, ist diese Version aber als "Entwurf" gespeichert. Jetzt ruft man sich diesen halbfertigen Artikel aus den Entwürfen aus und kann ihn komplettieren. Ein anschliessendes "Publizieren" gelingt dann immer.

Das ist leider keine Lösung des Problems aber eine Chance, solange damit leben zu können, bis sich ein Entwickler des Bugs angenommen hat und in der eventuell nächsten WordPress 2.9.1 Version behebt.

*UPDATE*
Calimero hat es schon in der 2.9.1 versucht, auch ohne Erfolg. Vielleicht wird ja jemand aufmerksam und nimmt sich dieser Sache an.

*UPDATE 2*
Marco schreibt, er habe keine weiteren Probleme noch dem Update auf 2.9.1

*UPDATE 3*
Calimero hat es jetzt einmal ohne TwitterTools, dem WordPress Plugin probiert und Erfolg gehabt. Das gleiche wollte ich jetzt auch ausprobieren. Obwohl ich noch während der 2.9. Version alle PlugIns deaktiviert hatte, trat der Fehler auf. Jetzt habe ich erst die TwitterTools deaktiviert und anschliessend auf WordPress 2.9.1. geupdatet. Anschliessend einen neuen Artikel geschrieben und ohne Fehler online gestellt. Danke an Calimero, es hat funktioniert. Ich werde mich auch auf die Suche nach einem neuen Twitter PlugIn machen, dass automatisch meine Beiträge zwitschert. Vielleicht hat ja einer einen guten Vorschlag.
 

ich hoffe damit ein bisken geholfen zu haben. Wer möchte, kann ja über die Kommentarfunktion Lösungen oder andere Wege aufzeigen.

9 Kommentare

  1. Hi
    Genau so mache ich es momentan. Nur Titel eingeben, dann speichern, dann Artikel -> Bearbeiten. Fertig schreiben und Publizieren.
    das Problem habe ich seit der WP2.9.0 und dieses Problem ist auch durch die 2.9.1 nicht gefixed.
    Kannst du mir sagen welche Plugins du alles installiert hast?! Vielleicht liegt es ja an einem von denen?

  2. Hallo Calimero,

    ich hatte auch schon alles ausprobiert, u.a. auch ALLE PlugIns vorher zu deaktivieren aber es nutzte nichts, der Fehler kam trotzdem. Deshalb glaube ich nicht daran, dass es an einem PlugIn liegt.

    LG
    astera

  3. Also bei mir funktioniert es jetzt.
    Der Fehler tritt bei mir auf wenn ich ein Plugin aktiviert habe, welches irgendwie automatische Tweets schreibt nachdem man was gepostet hat.

    Sind diese Plugins deaktiviert (ich hab sie direkt gelöscht) dann geht es.

  4. Habe hier das gleiche Problem. Twitter Tools ist nicht installiert. Komischerweise taucht der Fehler auch nur im IE auf, nicht aber in Firefox 🙁 (WPMU 2.8)

  5. Hast du denn ein Twitter PlugIn, dass Artikel automatisch zwitschert?

    LG

  6. Bei mir ist der Fehler auch aufgetreten.
    Bei mir lag es an dem Plugin "WP Touch".

    Nach deaktivieren des Plugins lief alles wieder "normal"
    .

    Gruß

  7. Ich hatte das selbe Problem und es lag wie hier geschrieben, am Twitter Plugin. Merkwürdiger weise wurde mir bei den Plugins keine Aktualisierung angeboten, auf der Website des Entwicklers gab es aber bereits einige Überarbeitungen so das ich nun einen etwas größeren Versionssprung tätigen durfte. Nun läuft alles wieder so wie gewohnt, auch mit dem Twitter Plugin. Bevor nun also alle das Tool deinstallieren und nach was neuem suchen, vielleicht auch mal die Seite des Entwicklers aufsuchen 😉
    Nach dem manuellen Update wurden mir übrigens plötzlich 4 weitere Updates angezeigt. Strange…

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


* Die Checkbox für die Zustimmung zur Speicherung ist nach DSGVO zwingend.

Ich akzeptiere